artillery3dexpert.fr

Après avoir étudié le sujet, mon choix s’arrête début juillet 2020 sur une Artillery Sidewinder X1. C’est ma première machine, je décide de l’acheter chez un revendeur français un peu plus cher que la concurrence mais pour avoir un SAV au dessus du chinois de base à l’autre bout de la planète.
Je me décide le 7 juillet pour artillery3dexpert.fr
La machine arrive dans les temps et j’ai quelques questions de débutant auxquelles il est répondu très rapidement sur Messenger.

Une bobine, deux, puis trois. Les impressions sont au poil, je jubile.

Octobre, je change de marque de filament (Wanhao celui de artillery3dexpert en place du Eryone) et mauvais enroulement sur la bobine le filament bloque et casse. Du coup je m’aperçois que le détecteur de fin de filament ne fonctionne pas.

Depuis, l’extrusion se passe mal, le filament est trop fin. Un essai de trop ? J’abandonne mon impression pendant plusieurs heures, le filament fond n’adhère plus et crée un « bourrage ». Il y en a plein la tête et le corps de chauffe. J’essaie de nettoyer à chaud… Le tout a une sale gueule. « Débouchache en règle avec un fil nylon « savon » (chauffage 210°, refroidissement puis rechauffage 90° puis tirage). Je le fais plusieurs fois sans succès. Je ne retrouve pas mes super impression du début.  Je me résigne à tout démonter.

Le PTFE est abimé , je le change ainsi que le corps de chauffe et la buse (kit acheté sur … Amazon).
Je lance une impression avec mon ancien filament, celui qui marchait bien (ERYONE). La jupe a l’air pas trop mal au début. Ca foire, le filament est trop fin. Problème d’extrusion, la pièce (un modèle de j’ai déjà imprimé) est « aérée » sans consistance ni résistance.
Je lance une série de tests avec une demie-sphère qui m’a servi pour les pieds de la fusée de Tintin.

Essais nombreux en faisant varier la température du filament et/ou du plateau, je réduis la vitesse d’impression, augmente le chevauchement… Echec.

Pendant ce temps le SAV joue la montre ?! Me demande mes paramètres, d’imprimer le cube test,  la marque de mon filament (j’ai déjà tout dit dès le départ…). Le temps passe, je perds patience et je ne suis pas influenceur sur Youtube donc je ne vois pas venir l’ombre d’un début de progrès de ce côté là !

Ca prend une mauvaise tournure pour les petits cadeaux de Noël personnalisés !

 

Extras : je mesure la température à l’intérieur du caisson maison que j’ai fabriqué pour isoler l’imprimante, je refais chaque jour un nivellement à chaud et au petit oignons du plateau. Je passe aussi mon filament à la sècheuse.
Sur le Facebook officiel d’Artillery c’est le délire, On flashe le firmware, on modifie tout et n’importe quoi, on s’échange des profiles exotiques un peu à la manière du Facebook du drone Zino de chez Hubsan. Moi, je veux simplement que ca fonctionne. J’ai pas flashé ma dernière voiture pour qu’elle roule et pas davantage ma machine à laver pour qu’elle lave !

Je fatigue, suite à venir… M. Artillery3Dexpert faite un petit quelque chose car le temps passe et mon Artillery Sidewinder X1 ne me sert à rien ….

L’heure du bilan arrive… Prise en charge par Jérome puis par Loïc qui ne lit pas vraiment mes réponses et me propose des pistes qui n’en sont pas…
Tube ptfe ou buse usés ? Alors que je viens de lui dire que je les ai changés.
Me réclame des photos du test du cube que j’ai déjà envoyé.
Le pompom :

Ou avez vous acheté l’imprimante? Je ne vous trouve pas dans notre liste client. Avez vous un numéro de commande?
Bien cordialement,
Loïc
Mon presque dernier courrier…

*La buse et le ptfe sont neufs. J’ai commandé toute la tête pour la changer !

+Rappel : le détecteur de fin de filament ne fonctionne pas et n’a jamais fonctionné …et s’est le point de départ du problème le filament wanhao bloque car mal enroulé !

*Bonjour, aujourd’hui le filament a cassé pendant une grosse pièce et du coup j’ai pu m’apercevoir que le détecteur de fin de filament ne fonctionnait pas. J’imagine que normalement l’impression aurait du s’interrompre. Ou j’ai oublié de valider une option qq part ? Merci

+Si votre fil cassé après et que le filament est toujours dans le capteur ça ne marchera pas non

*Non tout était passé dans l’impression et ca continuait d’extruder dans le vide

Mon retour d’expérience (objective) sur artillery3dexpert.fr très bientôt…
Je partage...